x
x
x
X
X
X
Got Android ?
Never worry about losing it again with GCloud Backup (Why should i worry?)
Get it now (Free)
X
Contact Sales
+1 (202) 697-9168
11:00 AM – 7:00 PM EST
Skip Navigation LinksHomepage Support Knowledge Base

My backup file is not recognized when I take it to another machine

SYMPTOMS:

When you are trying to access your backup file on another computer and it is not recognized by the other machine.

CAUSE:

Genie Backup Manager is not installed on the machine

RESOLUTION:

This issue can be resolved either by:

  1. Installing Genie Backup Manager on that machine
  2. Enable the SwiftRestore feature in the “Settings” page when creating the backup job. The SwiftRestore feature will create an exe file that could be run on another machine without the need of installing Genie Backup Manager

swiftrestore


APPLIES TO:
Genie Backup Manager 7.0 and above

   
Provide feedback on this information
     
Was this information relevant? ... ...
 
What can we do to improve this information?
 
If you were not able to find the information you were looking for, or you need assistance with a Genie9 product, please contact Genie9 Support.