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Failed performing a DoBackup Command, FAILED BACKUP troubleshooting

CAUSE:

This message occurs when GBM is unable to create the backup file/folder. There can be many causes of this message and therefore there could be many things to check to resolve this problem.

RESOLUTION

The Resolution could be divided according to the cause of each problem:

  1. Delayed write error:
  2. Long backup path
    • If you are backing up to a network drive, GBM cannot predict the file path of that drive and
      therefore if the file path is more than the 260; the maximum path length windows allows files to
      be created with and therefore GBM reports it was unable to create the file in the specific
      destination. The correct solution for this to make sure that your backup destination along with the
      backup filename does not exceed 259 characters.


  3. FAT 32 file size limitation:
    • FAT 32 has a 4GB file size limitation; meaning that windows will not allow you to create files larger than
      4GB. Since GBM uses an enhanced 64-bit zip engine that creates backup files without the 2GB split
      limitation the previous GBM versions had. So if your backup is larger than 4GB and you are backing up
      to a FAT 32 file system, please refer to the following knowledgebase on how to resolve:

      http://www.genie-soft.com/asp/community/KnowledgeArticle.asp?KBID=113

  4. Temporary folder:
    • If your backup destination has limited file space, make sure that the temp folder “TempGS” is not created on the backup destination. To force GBM to use a specific temp folder, Go to Tools> Global Preferences> General> Under Temporary files folder> Select “Use the following temp location” and browse for the local drive with the largest amount of free space > Click on OK.

  5. System files:

APPLIES TO

GBM 7.0 and above

   
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