x
x
x
X
X
X
Got Android ?
Never worry about losing it again with GCloud Backup (Why should i worry?)
Get it now (Free)
X
Contact Sales
+1 (202) 697-9168
11:00 AM – 7:00 PM EST
Skip Navigation LinksHomepage Support Knowledge Base

GBM Causes Blue Screen of Death (BSOD) when running Backup

SYMPTOMS

When you run a backup Job and when “Preparing open files” stage occurs, you encounter Blue Screen of Death or automatic system reboot. This can also happen when running Disaster Recovery job or create a Disaster Recovery bootable disk.

CAUSE:

This problem is caused after cloning or creating an image restore to a hard drive using "Acronis True Image" which is used by Seagate/Maxtor and many other companies. The problem is that Acronis writes an incorrect signature to the hard drive's MBR causing windows to throw a BSOD when doing a Volume Shadow Copy. GBM uses Volume Shadow Copy to capture open files.

RESOLUTION

  1. To write a new signature to a drive's MBR, you need "MBRFix" which can be downloaded here
  2. Reboot your PC and start in "Windows Safe Mode with Command Prompt" or the Command Prompt in Windows.
  3. Browse to the folder where you downloaded MBRFix to.
  4. MBRFix requires a drive number. Usually your boot drive is drive 0. To make sure this is indeed the boot drive, at the command prompt, type:
    MBRFix /drive 0 listpartitions
  5. Examine the results to make sure that the drive has the boot partition and is the size you expect.
  6. Just to be safe, create a copy of the current MBR by typing:
    MBRFix /drive 0 savembr ORIGINAL_MBR.bin
  7. Now create and save a new signature in the MBR by typing:
    MBRFix /drive 0 generatesignature
  8.  Reboot your computer.
  9. XP will detect and install a new "device" and prompts you to reboot your computer again. Reboot as requested.

OR

  1. Go to windows Device Manage
  2. Click "view" and select "show hidden devices"
  3. Scroll down to "storage volumes"
  4.  Click on the plus to expand.
  5. Click on each one listed and right click and uninstall. (you will get a message on some staying to reboot before it takes effect. Select no until you do them all.)
  6.  Reboot.
  7. Wait till windows automatically reinstalls devices. Will prompt to reboot again.
  8. Reboot.

APPLIES TO                                

All GBM products 8 and above

   
Provide feedback on this information
     
Was this information relevant? ... ...
 
What can we do to improve this information?
 
If you were not able to find the information you were looking for, or you need assistance with a Genie9 product, please contact Genie9 Support.