x
x
x
X
X
X
Got Android ?
Never worry about losing it again with GCloud Backup (Why should i worry?)
Get it now (Free)
X
Contact Sales
+1 (202) 697-9168
11:00 AM – 7:00 PM EST
Skip Navigation LinksHomepage Support Knowledge Base

Not receiving E-mail notification after backup

SYMPTOMS:
The test mail works, but when actual backup is made, you are not getting an E-mail notification.

CAUSE:
Enable email notification for the specific job is not selected

RESOLUTION:
More Settings.. >> Email Notification, and select the checkbox labeled “Send Notification via e-mail".

APPLIES TO:
GBM 7.0 and above

   
Provide feedback on this information
     
Was this information relevant? ... ...
 
What can we do to improve this information?
 
If you were not able to find the information you were looking for, or you need assistance with a Genie9 product, please contact Genie9 Support.