x
x
x
X
X
X
Got Android ?
Never worry about losing it again with GCloud Backup (Why should i worry?)
Get it now (Free)
X
Contact Sales
+1 (202) 697-9168
11:00 AM – 7:00 PM EST
Skip Navigation LinksHomepage Support Knowledge Base

Error message: "0x80070005: Access is denied"

SYMPTOMS:

When I try to create a scheduled job manually from windows schedule wizard I get an error message that reads “0x80070005: Access is denied”


CAUSE:

This problem also occurs because of a regression that was introduced in Windows XP Service Pack 2 (SP2) and Windows XP Tablet PC Edition 2005.

RESOLUTION:

Please make sure that you are logged on into your user’s account with the correct password, Even though if you are an administrator the scheduler will not recognize you as you are not logged on with admin password.

From Microsoft knowledge base :"A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix."

To download fix please use the following link:
http://www.microsoft.com/technet/security/bulletin/ms04-022.mspx

For more information:
http://support.microsoft.com/default.aspx?scid=kb;en-us;884573

To workaround this problem:

  1. Click Start, click Run, type Gpedit.msc, and then click OK.
  2. Expand the following items in the Local Computer Policy list:
    Computer Configuration
    Windows Settings
    Security Settings
    Local Policies
  3. Click User Rights Assignment.
  4. Double-click Access this computer from the network, and then click Add User or Group.
  5. Add the new user name or the group name in the Enter the object names to select area.
  6. Click Check Names to verify the entries.
  7. Click OK two times
   
Provide feedback on this information
     
Was this information relevant? ... ...
 
What can we do to improve this information?
 
If you were not able to find the information you were looking for, or you need assistance with a Genie9 product, please contact Genie9 Support.