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Skip Navigation LinksHomepage Support Knowledge Base

Genie Archive Toolbar is not showing

SYMTOMS:
When opening Outlook, Genie Archive for Outlook toolbar does not appear in the Outlook toolbar

CAUSE:
This occurs because Genie Archive for Outlook is not supported on your Outlook version, or it is not an enabled add-on

RESOLUTION:

  1. Make sure you are using Outlook 2003 or 2007
  2. Go to View> Toolbars and check Genie Archive for Outlook
  3. Check for the COM add-ins:

    Outlook 2003
    Outlook->Tools->Options->Other->Advanced Options->COM Add-Ins->check for Genie Archive for Outlook
    Outlook 2007
    Outlook->Tools->Trust Center->Add-Ins->check for Genie Archive for Outlook is activated

  4. Enable it from Disabled Items:

    Outlook 2003:
    Go to Help> About> Disabled Items> Select Genie Archive for Outlook> Click Enable
    Outlook 2007:
    Go to Help> Disabled Items> Select Genie Archive for Outlook> Click Enable

APPLIES TO:
Genie Archive for Outlook

   
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