x
x
x
X
X
X
Got Android ?
Never worry about losing it again with GCloud Backup (Why should i worry?)
Get it now (Free)
X
Contact Sales
+1 (202) 697-9168
11:00 AM – 7:00 PM EST
Skip Navigation LinksHomepage Support Knowledge Base

Error Message: "Failed to load Microsoft Exchange Backup Engine"

SYMPTOMS:
When installing the Microsoft plugin in GBM Server 8

CAUSE
This could occur for the following reasons:
  1. GBM Server is not installed on the same machine as MS Exchange is installed on
  2. Failure to copy “esebcli2.dll” to WINDOWS/System32 folder

RESOLUTION:

  1. Install GBM Server on the same machine MS Exchange is on: GBM Server 8 is a desktop application meaning it is unable to manage Exchange Server remotely, this will be developed in future builds of GBM Server
  2.  Manual copy“esebcli2.dll” to WINDOWS/System32 folder this is done from the following steps:
    1. copy "esebcli2.dll"  from the program folder Microsoft Exchange is currently installed in
    2. Paste it inX:/WINDOWS/System32/, where X is the drive you have windows installed on
  1. When installing on Windows Server x64-bit or MS Exchange 2007, download GBM Server (64-bit):
    http://www.genie-soft.com/products/gbmserver/thank_u2.aspx
  1. If the problem persists, contact support, specifying the MS Exchange Server and Windows Server Versions used including Service Packs installed

APPLIES TO
GBM Server 8.0

   
Provide feedback on this information
     
Was this information relevant? ... ...
 
What can we do to improve this information?
 
If you were not able to find the information you were looking for, or you need assistance with a Genie9 product, please contact Genie9 Support.