x
x
x
X
X
X
Got Android ?
Never worry about losing it again with GCloud Backup (Why should i worry?)
Get it now (Free)
X
Contact Sales
+1 (202) 697-9168
11:00 AM – 7:00 PM EST
Skip Navigation LinksHomepage Support Knowledge Base

Error Message: “System Volume information” is not accessible

SYMPTOMS:
You get this message "X:\System Volume Information is not accessible. Access is denied." when you start backing up

CAUSE:
This is a hidden folder which Windows does not allow access to users.

RESOLUTION:

  1. Make sure that it is added in Auto exclude from Tools> Global Preferences> Auto exclude

Or
1- Go to Tools >Global Preferences > backup settings
2- Remove the check next to “Show Hidden Folders”

APPLIES TO:
GBM Products
   
Provide feedback on this information
     
Was this information relevant? ... ...
 
What can we do to improve this information?
 
If you were not able to find the information you were looking for, or you need assistance with a Genie9 product, please contact Genie9 Support.